source: branches/2.4/INSTALL/LEIAME @ 5802

Revision 5802, 2.6 KB checked in by wmerlotto, 9 years ago (diff)

Ticket #2557 - Novo LEIAME do instalador, mais correcoes e remocao do SLES, ja que nao ha mantenedor...

Line 
1==========================================================================
2   INFORMACOES IMPORTANTES ANTES DE INSTALAR O PACOTE EXPRESSOLIVRE
3==========================================================================
4
5 Esse instalador deve ser usado em uma instalacao "zerada" do Sistema
6Operacional. Sendo assim, nao recomendamos seu uso em ambientes com
7instalacoes que ja estejam em producao ou que usem algum tipo de servico
8comum ao Expresso.
9 Sob estas condicoes, o uso indevido deste instalador podera acarretar em
10perdas e danos ao seu sistema atual e suas informacoes.
11
12 LEMBRE-SE: A COMUNIDADE EXPRESSO LIVRE, COMPREENDENDO AS PESSOAS E EMPRESAS
13QUE FAZEM PARTE DO PROJETO NAO RESPONSABILIZAM POR PERDAS DE DADOS
14OCASIONADAS PELO USO DESTE SOFTWARE, SEJA DO INSTALADOR OU DE TODO O CODIGO
15DO EXPRESSO LIVRE.
16
17 Recomendamos acompanhar passo-a-passo todas as rotinas do script instalador
18para entender melhor o funcionamento dos servicos e suas integracoes. No
19link ambiente colaborativo, http://trac.expressolivre.org/wiki/versions,
20existe um roteiro completo da instalacao manual do Expresso Livre.
21
22 Recomendamos a leitura do script de instalacao referente a sua distribuicao
23Linux. Ajuste as rotinas de acordo com as suas necessidades, se necessario.
24
25 O script 'expressoInstall.sh' centraliza a execucao para as diferentes
26distribuicoes. Inicie a instalacao por ele.
27
28Outras recomendacoes:
29I -  Antes de executar o instalador, verifique se o gerenciador de pacotes
30(apt, yum, ...) da sua distribuicao esta funcionando corretamente.
31
32II - O que o script de instalacao ira fazer para voce:
33     - Instalar os pacotes e os servicos necessarios para o ExpressoLivre
34     - Copiar e configurar todos estes pacotes.
35     - Copiar arquivos de configuracao do ExpressoLivre para estes pacotes.
36   
37III - O que voce precisa conhecer para poder instalar o ExpressoLivre:
38     - Administrar, configurar o sistema operacional que sera usado.
39     - Conhecer, no minimo, o funcionamento dos seguintes servicos:
40     - Apache + PHP;
41     - Postgresql;
42     - Postfix;
43     - Cyrus-Imapd;
44     - OpenLDAP;
45
46Dica: Visite o site destes softwares para conhecer mais sobre cada um.
47
48IV - Como iniciar a instalacao:
49    - Execute (como root) o script expressoInstall.sh;
50    ==>   ./expressoInstall.sh
51
52 * Qualquer experiencia nova e construtiva sera bem vinda ao projeto. *
53
54==========================================================================
55Para mais informacoes sobre o projeto Expresso Livre, visite o site:
56     > > > > >   http://www.expressolivre.org    < < < < <
57==========================================================================
Note: See TracBrowser for help on using the repository browser.