Ignore:
Timestamp:
08/13/09 17:50:07 (11 years ago)
Author:
niltonneto
Message:

Ticket #563 - Alteradas versões dos módulos, conforme modelo de versionamento.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/emailadmin/setup/setup.inc.php

    r1068 r1323  
    1414        $setup_info['emailadmin']['name']      = 'emailadmin'; 
    1515        $setup_info['emailadmin']['title']     = 'EMailAdmin'; 
    16         $setup_info['emailadmin']['version']   = '1.0.1'; 
     16        $setup_info['emailadmin']['version']   = '2.0.000'; 
    1717        $setup_info['emailadmin']['app_order'] = 10; 
    1818        $setup_info['emailadmin']['enable']    = 2; 
     
    4040        $setup_info['emailadmin']['depends'][] = array( 
    4141                'appname'  => 'phpgwapi', 
    42                 'versions' => Array('0.9.14','0.9.16','2.0.0') 
     42                'versions' => Array('2.0') 
    4343        ); 
    4444 
Note: See TracChangeset for help on using the changeset viewer.