Ignore:
Timestamp:
08/13/09 17:50:07 (11 years ago)
Author:
niltonneto
Message:

Ticket #563 - Alteradas versões dos módulos, conforme modelo de versionamento.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/expressoAdmin1_2/setup/setup.inc.php

    r1068 r1323  
    1313        $setup_info['expressoAdmin1_2']['title']        = 'ExpressoAdmin 1.2'; 
    1414        /* Ao incrementar versão, não esquecer de declarar função do tables_update.inc.php*/ 
    15         $setup_info['expressoAdmin1_2']['version']      = '1.261'; 
     15        $setup_info['expressoAdmin1_2']['version']      = '2.0.000'; 
    1616        $setup_info['expressoAdmin1_2']['app_order']    = 1; 
    1717        $setup_info['expressoAdmin1_2']['tables'][]             = 'phpgw_expressoadmin'; 
     
    3535        $setup_info['expressoAdmin1_2']['depends'][] = array( 
    3636                'appname' => 'phpgwapi', 
    37                 'versions' => Array('0.9.14','0.9.15','2.0.0') 
     37                'versions' => Array('2.0') 
    3838        ); 
    3939?> 
Note: See TracChangeset for help on using the changeset viewer.