Changeset 7118


Ignore:
Timestamp:
08/24/12 12:24:14 (7 years ago)
Author:
eduardow
Message:

Ticket #3069 - Remoção de acentos e caracteres espciais (que faltaram).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/INSTALL/expressoInstall.sh

    r7105 r7118  
    44# 
    55# Criado por William Fernando Merlotto <william@prognus.com.br> 
    6 # Baseado no script original desenvolvido por Joao Alfredo Knopik Junior <jakjr@celepar.pr.gov.br> 
    7 # com colaboracões de: 
     6# Baseado no script original desenvolvido por Joao Alfredo Knopik Junior <jakjr@celepar.pr.gov.br>  
     7# com colaboracoes de:  
    88#       "William Fernando Merlotto" <william@prognus.com.br>, para Debian, Ubuntu, Red Hat e CentOS 
    99#       "Gustavo Nakahara" <gustavonk@prognus.com.br>, para Debian, Ubuntu, Red Hat e CentOS 
    1010#       "Rafael Cristaldo" <rafael@prognus.com.br>, para Debian, Ubuntu, Red Hat e CentOS 
    1111#       "Alexandre Felipe Muller de Souza" <amuller@celepar.pr.gov.br>, para Debian 
    12 #       "Cassio Luiz" <cassiolp@cnpq.br>, para Red Hat e CentOS 
     12#   "Cassio Luiz" <cassiolp@cnpq.br>, para Red Hat e CentOS  
    1313#       "M. Rodrigo Monteiro" <mrodrigom@gmail.com>, para Red Hat e CentOS 
    1414# 
    1515# 
    16 # Versões: 
     16# Versoes: 
    1717# 27/03/2012 - v1.0 
    1818#       Termino do instalador basico, para Debian Squeeze, CentOS 6 e Ubuntu Server 11.10 
     
    4444 
    4545# Verifica o usuario que esta executando o script 
    46 # DEBUG: Comente esta linha para testar o script sem utilizar o usuario root. 
     46# DEBUG: Comente esta linha para testar o script sem utilizar o usuario root.  
    4747[ $UID != 0 ] && { echo "Este script deve ser executado como superusuario (root) ou com sudo"; exit 1; } 
    4848 
     
    6262        echo "Sistema operacional desconhecido ou incompativel com o instalador do Expresso Livre!" 
    6363        echo "$OSSTR" 
    64         echo "Por favor, utilize uma distribuicao GNU/Linux compativel: Debian 6.x, Ubuntu 11.10 ou CentOS/RedHat 6.x" 
     64        echo "Por favor, utilize uma distribuicao GNU/Linux compativel: Debian 6.x, Ubuntu 11.10 ou CentOS/RedHat 6.x"  
    6565        exit 1 
    6666fi 
    6767 
    6868# Telas da instalacao 
    69 BACKTITLE="Instalacao do ExpressoLivre versao $VERSAO" 
     69BACKTITLE="Instalacao do ExpressoLivre versao $VERSAO"  
    7070 
    7171BACKTITLE="$BACKTITLE, para $INSTALL" 
    7272 
    73 # Inicializacao basica de instalacao, como atualizacao de repositorio e criacao de variaveis de ambiente 
     73# Inicializacao basica de instalacao, como atualizacao de repositorio e criacao de variaveis de ambiente  
    7474ini_$INSTALL 
    7575 
    7676INTRO=' 
    77 Bem-Vindo(a) a instalacao do ExpressoLivre! 
     77Bem-Vindo(a) a instalacao do ExpressoLivre!  
    7878 
    79 O script de instalacao lhe permitira escolher entre instalar e configurar automaticamente todos os servicos necessario ao funcionamento do ExpressoLivre ou lhe permitira escolher quais servicos serao instalados e configurados. Esta última alternativa e interessante para ambientes grandes, onde os servicos sao instalados e configurados em maquinas distintas. 
     79O script de instalacao lhe permitira escolher entre instalar e configurar automaticamente todos os servicos necessario ao funcionamento do ExpressoLivre ou lhe permitira escolher quais servicos serao instalados e configurados. Esta Ultima alternativa e interessante para ambientes grandes, onde os servicos sao instalados e configurados em maquinas distintas.  
    8080 
    81 As informacões de senha, dominio e organizacao serao requisitadas de acordo com o(s) servico(s) selecionado(s). 
     81As informacoes de senha, dominio e organizacao serao requisitadas de acordo com o(s) servico(s) selecionado(s).  
    8282 
    83 A equipe ExpressoLivre nao se responsabiliza por danos ocasionados pelo uso deste instalador ou mesmo pelo proprio ExpressoLivre. 
    84 Você deseja prosseguir, por sua conta e risco, a instalacao ExpressoLivre?' 
     83A equipe ExpressoLivre nao se responsabiliza por danos ocasionados pelo uso deste instalador ou mesmo pelo proprio ExpressoLivre.  
     84Voce deseja prosseguir, por sua conta e risco, a instalacao ExpressoLivre?'  
    8585 
    86 # Se o usuario escolher "nao", sera retornado 1 e consequentemente o script sera encerrado. 
     86# Se o usuario escolher "nao", sera retornado 1 e consequentemente o script sera encerrado.  
    8787dialog --backtitle "$BACKTITLE" --cr-wrap --yesno "$INTRO" 18 80 || exit 0 
    8888 
    8989# Inicia a escolha/instalacao e configuracao dos servicos nessarios ao ExpressoLivre 
    9090SERVICOS=$( dialog --backtitle "$BACKTITLE" --stdout --separate-output \ 
    91         --checklist 'Por favor, selecione quais servicos serao instalados neste sistema operacional:' 14 75 14 \ 
    92         http 'Servidor http (apache) juntamente com os modulos do PHP5' on \ 
     91        --checklist 'Por favor, selecione quais servicos serao instalados neste sistema operacional:' 14 75 14 \  
     92        http 'Servidor http (apache) juntamente com os modulos do PHP5' on \  
    9393        ldap 'Servidor ldap (openldap)' on \ 
    9494        bd 'Servidor de banco de dados (postgresql)' on \ 
     
    102102done 
    103103 
    104 dialog --backtitle "$BACKTITLE" --cr-wrap --msgbox "A comunidade do Expresso Livre agradece a sua participacao.\n\n\nEm caso de dúvidas, por favor, visite: http://www.expressolivre.org" 8 75 
     104dialog --backtitle "$BACKTITLE" --cr-wrap --msgbox "A comunidade do Expresso Livre agradece a sua participacao.\n\n\nEm caso de duvidas, por favor, visite: http://www.expressolivre.org" 8 75 
Note: See TracChangeset for help on using the changeset viewer.