Ticket #1477 (closed defeito: invalid)

Opened 10 years ago

Last modified 10 years ago

[Chrome] Aba não é fechada no envio de e-mail

Reported by: jean.rodrigo Owned by: alguem
Priority: normal Milestone:
Component: ExpressoMail Version:
Severity: média Keywords:
Cc: WorkGroup:

Description

Resumo: No navegador Google Chrome, no envio de um e-mail, a aba de "Nova Mensagem" não é fechada.

Descrição detalhada: Quando se pretende enviar um e-mail, clicamos no botão "Nova Mensagem" do menu esquerdo. Desta forma, uma nova aba na interface do Expresso é criada. No navegador Mozilla Firefox, quando concluímos a composição da mensagem e clicamos no botão "Enviar", a aba é fechada automaticamente e então o usuário tem uma resposta de que o e-mail foi encaminhado. No navegador Google Chrome o usuário não tem uma resposta se o evento foi concluído pois a aba não é fechada e também não há nenhuma outra informação visual que aponte sucesso na operação.

Change History

comment:1 Changed 10 years ago by niltonneto

  • Version branch 2.0 deleted

comment:2 Changed 10 years ago by joaquim.ferraz

Testei com a versão 10 do Chrome na versão de desenvolvimento do branch 2.2 e o problema descrito aqui não apareceu. Será que esse problema ainda é válido?

comment:3 follow-up: ↓ 4 Changed 10 years ago by niltonneto

Não Joaquim. Este foi um dos primeiros bugs corrigidos na versão 2.2, para compatibilizar seu uso com Chrome e Safari. Tinha que buscar aqui no Trac em qual ticket/revisão foi feito.

comment:4 in reply to: ↑ 3 Changed 10 years ago by joaquim.ferraz

Replying to niltonneto:

Não Joaquim. Este foi um dos primeiros bugs corrigidos na versão 2.2, para compatibilizar seu uso com Chrome e Safari. Tinha que buscar aqui no Trac em qual ticket/revisão foi feito.

Poie é Nilton, já pesquisei aqui no TRAC e não encontrei. Lembro que já vi o referido ticket.

comment:5 Changed 10 years ago by niltonneto

Este problema deve ter sido detectado no branch 2.0, em algum release publicado para a comunidade. Eu acho que já havia sido corrigido no ticket #771, mas foi aplicado apenas no branch 2.2, na revisão [1683].

comment:6 Changed 10 years ago by joaquim.ferraz

Na versão 2.2.4 está funcionando bem e na desenvolvimento para a 2.2.6 também.

comment:7 Changed 10 years ago by niltonneto

  • Status changed from new to closed
  • Resolution set to invalid
  • Milestone Backlog do Produto deleted

Podemos fechar então como inválido, já que não foi possível reproduzi-lo.

Note: See TracTickets for help on using tickets.