Ticket #1606 (closed defeito: invalid)

Opened 11 years ago

Last modified 10 years ago

Mensagens em pastas com acentuação não são exibidas

Reported by: zapa Owned by: ninguem
Priority: normal Milestone: Expresso 2.4.0
Component: ExpressoMail Version:
Severity: média Keywords: SERPRO
Cc: WorkGroup:

Description

Caros, foi identificado bug em produção, na TAG2.8.0.6, conforme segue:

1) Crie algumas pasta que contenha acentuação (Ex.: "RevisãoProtótipo?", "DicasProgramação?" e "RevisãoUCs"); 2) Mova algumas mensagens para estas pastas; 3) Clique nas pasta recém criadas para abrí-las: Os e-mails movidos serão apresentados corretamente; 4) Faça logout no Expresso e feche o navegador 5) Efetue novo login no Expresso; 6) Clique nas pastas criadas e verifique que as mensagens não serão exibidas. Expresso retornou 0/0 mensagens, sendo que existem mensagens nessa pasta. Para contornar o problema, renomeie a pasta removendo os caracteres com acentos para se ter acesso aos e-mails.

Plataforma: Firefox

Nos testes efetuados com pasta acentuadas não havia o passo de fechar o navegador, assim o bug não é reproduzido.

Change History

comment:1 Changed 11 years ago by zapa

  • Owner changed from ninguem to rafaelraymundo

comment:2 Changed 10 years ago by eduardoalex

  • Owner changed from rafaelraymundo to ninguem
  • Milestone changed from Backlog do Produto to Expresso 2.4.0

comment:3 Changed 10 years ago by angelo

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.