Ticket #1905 (closed defeito: invalid)

Opened 8 years ago

Last modified 8 years ago

Não é possível alterar a linguagem no corretor ortográfico

Reported by: diogenesduarte Owned by: ninguem
Priority: normal Milestone: Expresso 2.4.0
Component: ExpressoMail Version: trunk
Severity: média Keywords:
Cc: WorkGroup:

Description

O corretor ortográfico do expresso apresenta um combo com as opções Português, Inglês e Espanhol, porém quando escolhido alguma que não seja o português, nada acontece. O combo não muda seu valor e a correção é feita de acordo com o português.

Change History

comment:1 Changed 8 years ago by niltonneto

No ticket #891 eu frizei o seguinte:

É preciso implementar algum aviso para o administrador do Expresso, que tais pacotes são requeridos para utilizar a preferência que habilita o corretor ortográfico. Eu pessoalmente não concordo em habilitá-lo por padrão no instalador, já que é um componente a mais e não uma exigência para fazer funcionar o Expressomail. 

Pelo visto não feito. Diogenes, instale os seguintes pacotes para ver se o problema persiste: aspell, libaspell-dev, libaspell15, aspell-pt-br, aspell-es, aspell-en, php5-pspell, libpspell-dev.

comment:2 Changed 8 years ago by niltonneto

  • Version changed from branch 2.2 to trunk
  • Milestone changed from Expresso 2.2.6 to Expresso 2.4.0

comment:3 follow-up: ↓ 4 Changed 8 years ago by rick.santos

Nilton, instalei os pacotes listados e, ainda assim, não consegui alterar o idioma do corretor ortográfico. Percebi que isso ocorre quando utilizo o Firefox e o Chrome. No IE consegui alterar o idioma.

comment:4 in reply to: ↑ 3 Changed 8 years ago by niltonneto

Replying to rick.santos:

Nilton, instalei os pacotes listados e, ainda assim, não consegui alterar o idioma do corretor ortográfico. Percebi que isso ocorre quando utilizo o Firefox e o Chrome. No IE consegui alterar o idioma.

Ok, obrigado pelo retorno. Então este bug não tem nada a ver com a instalação dos pacotes....

comment:5 Changed 8 years ago by wmerlotto

  • Status changed from new to closed
  • Resolution set to invalid

Acho que este problema já não se aplica mais com o novo editor.

Note: See TracTickets for help on using tickets.