Ticket #2211 (closed defeito: fixed)

Opened 10 years ago

Last modified 9 years ago

O Filtro de "Assunto" não funciona com expressões

Reported by: guilherme.silva Owned by: antonio-carlos.silva
Priority: normal Milestone: Expresso 2.3.0
Component: ExpressoMail Version: branch 2.3
Severity: média Keywords: TAG2.2.0.1.6, SS 115282, Sync24
Cc: WorkGroup:

Description (last modified by guilherme.silva) (diff)

O Filtro de "Assunto" não funciona com expressões, o critério só é obedecido se for definido apenas uma palavra: Para simular: 1 - Crie um filtro com a expressão "Para Filtrar" como critério e com a ação para arquivar em uma pasta qualquer (diferente de ENTRADA) 2 - Envie uma mensagem para a contat com o assunto "Para Filtrar" 3 - A mensagem não é filtrada, sendo arquivada na pasta de Entrada. 4 - Edite o filtro e substitua a expressão por apenas uma palavra (Ex. "Para" ou "Filtrar") 5 - Envie uma nova mensagem preenchendo o assunto com a mesma palavra usada no filtro. 6 - Verifique que o filtro funcionou.

Change History

comment:1 Changed 10 years ago by guilherme.silva

  • Keywords SS 115282 added
  • Description modified (diff)

comment:2 Changed 10 years ago by zapa

  • Owner changed from zapa to antonio-carlos.silva

comment:3 follow-up: ↓ 4 Changed 10 years ago by antonio-carlos.silva

  • Status changed from new to closed
  • Resolution set to fixed

Corrigido na [4932].

comment:4 in reply to: ↑ 3 Changed 10 years ago by wmerlotto

Replying to antonio-carlos.silva:

Corrigido na [4932].

Senhores, por acaso vocês chegaram e verificar este ticket #1848?

comment:5 Changed 9 years ago by douglasz

  • Keywords 115282, Sync24 added; 115282 removed
Note: See TracTickets for help on using tickets.