Ticket #2613 (closed defeito: fixed)

Opened 9 years ago

Last modified 9 years ago

Ícone de pastas padrões do Expresso fora do lugar

Reported by: douglas Owned by: gustavo
Priority: normal Milestone: Expresso 2.4.0
Component: EmailAdmin Version: trunk
Severity: média Keywords: admin, email, pastas, padrão, imap, ícones, prognus
Cc: WorkGroup:

Description (last modified by douglas) (diff)

Em alguns casos, os ícones das pastas padrões do Expresso, Lixeira, Enviados e Rascunhos não estão sendo associados às respectivas pastas, conforme configurado no Admin do E-mail.

Ticket da Prognus:  #2163.

Attachments

pastas_padroes.jpg Download (10.0 KB) - added by niltonneto 9 years ago.
Pastas padrões. Ícone de esvaziar a lixeira não aparece.

Change History

comment:1 Changed 9 years ago by douglas

  • Description modified (diff)

comment:2 Changed 9 years ago by gustavo

  • Status changed from new to closed
  • Resolution set to fixed

[5925]

  • Problema corrigido

Changed 9 years ago by niltonneto

Pastas padrões. Ícone de esvaziar a lixeira não aparece.

comment:3 Changed 9 years ago by niltonneto

As pastas agora ficaram corretas, mas o ícone de esvaziar a lixeira não está aparecendo.

comment:4 Changed 9 years ago by douglas

  • Status changed from closed to reopened
  • Resolution fixed deleted

comment:5 Changed 9 years ago by gustavo

[5935]

  • Novamente, dessa vez deixarei aberto pela validação, já que não tinha me atentado ao detalhe

comment:6 Changed 9 years ago by niltonneto

Limpei cache e cookies, e agora aparece apenas o ícone de criar uma nova subpasta na Lixeira. Já o ícone para esvaziar, ainda não....

comment:7 Changed 9 years ago by gustavo

[5948]

  • Como comentado acima, o bug já foi solucionado

comment:8 Changed 9 years ago by gustavo

  • Status changed from reopened to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.