Ticket #2788 (closed defeito: fixed)

Opened 8 years ago

Last modified 7 years ago

Erro na atualização do módulo contactcenter: v2.4.0 para v2.4.1

Reported by: eduardow Owned by: cristiano
Priority: normal Milestone: Expresso 2.4.1
Component: ContactCenter Version:
Severity: média Keywords:
Cc: WorkGroup:

Description (last modified by eduardow) (diff)

Conforme o reporte na comunidade, há um erro na atualização do módulo contactCenter, conforme a imagem em anexo. Porém, assim mesmo o módulo é atualizado corretamente. Entretanto, o problema é que o erro apontado é referente ao SQL da atualização da versão 2.1.000: Mas, a versão que estava antes era a 2.4.0, ou seja, nem deveria ter executado o bloco de código acima. Levando em consideração que a v2.4.0 já possui tudo que as versões anteriores possuem, o erro foi basicamente a execução de um SQL que já havia sido executado antes. O correto é que seja identificado a versão corrente e executado somente a função para atualização da versão corrente.

Ticket na Prognus  #2808.

Attachments

printscreen.jpg Download (217.2 KB) - added by eduardow 8 years ago.

Change History

Changed 8 years ago by eduardow

comment:1 Changed 8 years ago by eduardow

  • Owner changed from ninguem to natan

comment:2 Changed 8 years ago by douglas

  • Milestone changed from Expresso 2.4.0 to Expresso 2.4.1

comment:3 Changed 7 years ago by eduardow

  • Owner changed from natan to cristiano

comment:4 Changed 7 years ago by eduardow

  • Milestone changed from Expresso 2.4.1 to Expresso 2.4.2

comment:5 Changed 7 years ago by cristiano

  • Status changed from new to closed
  • Resolution set to fixed

r6737

Comentado codigo incoerente que estava chamando funções desnecessarias.

comment:6 Changed 7 years ago by douglas

  • Milestone changed from Expresso 2.4.2 to Expresso 2.4.1

comment:7 Changed 7 years ago by eduardow

  • Description modified (diff)
Note: See TracTickets for help on using tickets.