Ticket #2961 (closed defeito: fixed)

Opened 7 years ago

Last modified 7 years ago

Exibindo Warning "erro" com PHP versão 5.3.3-7

Reported by: cristiano Owned by: cristiano
Priority: normal Milestone: Expresso 2.4.2
Component: ExpressoMail Version: trunk
Severity: média Keywords: PROGNUS
Cc: WorkGroup:

Description

Foi verificado que no expresso onde a versão do PHP é 5.3.3-7 ocorre o seguinte erro:

[Thu Jul 12 16:53:45 2012] [error] PHP Warning: Cannot use a scalar value as an array in /var/www/expresso/expressoMail1_2/inc/class.imap_functions.inc.php on line 2356, referer: ​ https://correiolivre.caixa/expressoMail1_2/index.php

e onde a versão do PHP é 5.3.10 o erro não ocorre. Verificar compatibilidade do código.

Change History

comment:1 Changed 7 years ago by cristiano

  • Status changed from new to closed
  • Resolution set to fixed

comment:2 Changed 7 years ago by eduardow

Atualizado no Branches na Revisão: [6808].

Note: See TracTickets for help on using tickets.