Ticket #2975 (closed defeito: duplicate)

Opened 7 years ago

Last modified 7 years ago

Módulo ExpressoMail 2.4.8 não está abrindo no Internet Explorer 8 e 9

Reported by: lucas.carraro Owned by: ninguem
Priority: normal Milestone: Expresso 2.4.2
Component: ExpressoMail Version:
Severity: média Keywords:
Cc: WorkGroup:

Description

No IE 8 e 9 o Expresso 2.4.1 ( módulo ExpressoMail? não está carregando). Dá vários erros de JAVASCRIPT e só aparece a barra superior de botões na tela.


Relatório Gerado pelo IE:

Detalhes dos erros da página da Web

Agente de Usuário: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E) Carimbo de data/hora: Fri, 20 Jul 2012 21:34:44 UTC

Mensagem: Identificador esperado Linha: 4155 Caractere: 15 Código: 0 URI:  https://www.dmz/2.4/expressoMail1_2/js/draw_api.js?2.4.8

Mensagem: 'handler_draw_box' não está definido Linha: 110 Caractere: 3 Código: 0 URI:  https://www.dmz/2.4/expressoMail1_2/js/main.js?2.4.8

Mensagem: 'update_menu' não está definido Linha: 212 Caractere: 2 Código: 0 URI:  https://www.dmz/2.4/expressoMail1_2/js/main.js?2.4.8

Change History

comment:1 Changed 7 years ago by eduardow

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 7 years ago by eduardow

Duplicado em relação ao ticket: #2976.

Note: See TracTickets for help on using tickets.