Ticket #574 (closed melhoria: fixed)

Opened 11 years ago

Last modified 11 years ago

Criar página dinâmica para o link Ajuda do login

Reported by: niltonneto Owned by: amuller
Priority: grave Milestone: Expresso 2.0
Component: API Version: trunk
Severity: Keywords:
Cc: WorkGroup:

Description

Objetivo: Criar uma página dinâmica, configurável e com suporte multi-idioma, visualizada a partir do link "Ajuda" existente na página de login do Expresso. Sua configuração será feita por um campo "Texto Rico" na administração do Expresso, onde o administrador poderá inserir informações que auxiliem seus usuários no login do Expresso.
É importante citar que essa ajuda não tem nada a ver com o módulo Ajuda do Expresso, que contém informações sobre como utilizar seus módulos.

Change History

comment:1 Changed 11 years ago by amuller

  • Owner changed from alguem to amuller
  • Status changed from new to assigned

comment:2 Changed 11 years ago by amuller

Commit da revisão [1117] implementa a funcionalidade

comment:3 Changed 11 years ago by amuller

Só realimentando o ticket. Ele precisa de testes para ser fechado.

comment:4 follow-up: ↓ 5 Changed 11 years ago by niltonneto

Fiz alguns testes e funcionou sem problemas. Podemos fechar?

comment:5 in reply to: ↑ 4 ; follow-up: ↓ 6 Changed 11 years ago by wmerlotto

Replying to niltonneto:

Fiz alguns testes e funcionou sem problemas. Podemos fechar?

Nilton, vc testou o editor WYSIWYG? Testei aqui e a barra de "botões" do editor está escondendo parte da caixa de edição, ou seja, não é possível visualizar as primeiras linhas.

comment:6 in reply to: ↑ 5 Changed 11 years ago by niltonneto

Replying to wmerlotto:

Replying to niltonneto:

Fiz alguns testes e funcionou sem problemas. Podemos fechar?

Nilton, vc testou o editor WYSIWYG? Testei aqui e a barra de "botões" do editor está escondendo parte da caixa de edição, ou seja, não é possível visualizar as primeiras linhas.

William, eu também detectei esse problema, mas não tem a ver diretamente essa implementação. Se você tentar usar os outros itens "Tela Principal" e "Tela de Conexão" também ocorre. É preciso abrir outro ticket para correção desse problema.

comment:7 follow-up: ↓ 8 Changed 11 years ago by niltonneto

O último problema reportado ocorre somente no template 'default' (classico não). Além disso, algumas frases não estão carregando suas traduções corretamente. Correção efetuada em [1362]. William, veja se está OK para que possamos fechar esse ticket.

comment:8 in reply to: ↑ 7 Changed 11 years ago by wmerlotto

  • Status changed from assigned to closed
  • Resolution set to fixed

Replying to niltonneto:

William, veja se está OK para que possamos fechar esse ticket.

Funcionou blz! Estou fechando o ticket.

Note: See TracTickets for help on using tickets.