Ticket #662 (closed defeito: testing)

Opened 11 years ago

Last modified 11 years ago

Bug na busca de contas institucionais com o IE

Reported by: rodsouza Owned by: rodsouza
Priority: média Milestone: Expresso 2.1
Component: ExpressoAdmin Version: trunk
Severity: Keywords: contas institucionais IE
Cc: WorkGroup:

Description

O bug ocorre com o IE7 e IE8 e não ocorre com o FF.

Alteramos a palavra "delete" para "remove" pois o "delete" para o IE é uma palavra reservada o que fazia não funcionar a busca.

http://www.expressolivre.org/html/modules/newbb/viewtopic.php?post_id=7736&topic_id=1274&forum=5#forumpost7736

Attachments

expressoAdmin_search_inst_acc_for_IE78.patch Download (2.1 KB) - added by rodsouza 11 years ago.
Patch para corrigir bug de busca de contas institucionais

Change History

Changed 11 years ago by rodsouza

Patch para corrigir bug de busca de contas institucionais

comment:1 Changed 11 years ago by rodsouza

  • Owner changed from alguem to rodsouza
  • Status changed from new to assigned

comment:2 Changed 11 years ago by rodsouza

  • Status changed from assigned to closed
  • Resolution set to fixed

Committed revision r1458.

comment:3 Changed 11 years ago by niltonneto

Precisamos de mais informações para reclassificá-lo como crítico, e se precisamos realmente disponibilizá-lo na versão de correção (2.0.1), ou somente no próximo release (2.1):

  • Esse bug sempre existiu, ou existe apenas na versão 2.0?
  • Esse bug afeta de forma crítica o funcionamento normal do módulo?

comment:4 follow-up: ↓ 5 Changed 11 years ago by niltonneto

  • Status changed from closed to reopened
  • Resolution fixed deleted

Precisamos de mais informações em relação ao grau de severidade desse bug. Se for crítico, devemos realmente incluí-lo na versão de correção 2.0.1, Branch 2.0. Caso contrário, por favor, altere o milestone para "Expresso 2.1".

comment:5 in reply to: ↑ 4 Changed 11 years ago by niltonneto

  • Status changed from reopened to closed
  • Resolution set to testing
  • Milestone changed from Expresso 2.0.2 to Expresso 2.1

Replying to niltonneto:

Precisamos de mais informações em relação ao grau de severidade desse bug. Se for crítico, devemos realmente incluí-lo na versão de correção 2.0.1, Branch 2.0. Caso contrário, por favor, altere o milestone para "Expresso 2.1".

O dono desse ticket informou que tal correção pode aguardar a versão 2.1.

Note: See TracTickets for help on using tickets.