Changes between Version 8 and Version 9 of Instalacao/AtualizarExpresso


Ignore:
Timestamp:
11/22/12 10:19:25 (7 years ago)
Author:
wmerlotto
Comment:

Corrigidos os links para a página das versões

Legend:

Unmodified
Added
Removed
Modified
  • Instalacao/AtualizarExpresso

    v8 v9  
    1616 
    1717=== Baixando e instalando o pacote da nova versão === 
    18 Primeiramente, veja se seu ambiente suporta os '''pré-requisitos''' da [wiki:versions/OLD versão] que está pretendendo utilizar. Caso seu ambiente não esteja condizente com os pré-requisitos, esteja ciente que: 
     18Primeiramente, veja se seu ambiente suporta os '''pré-requisitos''' da [wiki:versoes versão] que está pretendendo utilizar. Caso seu ambiente não esteja condizente com os pré-requisitos, esteja ciente que: 
    1919 1. Seu Expresso poderá não funcionar corretamente, seja com uma ou mais funcionalidades; 
    2020 2. A comunidade e principalmente os desenvolvedores não lhe darão suporte para os problemas identificados; 
     
    3333 4. Ajuste as permissões dos arquivos e diretórios, para que o servidor HTTP possa acessar os mesmos: 
    3434 {{{ 
    35 chown -R www-data:www-data /root/expresso #para debian e ubuntu# 
    36 chown -R apache:apache /root/expresso     #para centos# 
     35# para debian e ubuntu# 
     36chown -R www-data:www-data /root/expresso 
     37# OU 
     38# para centos# 
     39chown -R apache:apache /root/expresso 
    3740}}} 
    3841 5. Altere o nome do diretório do Expresso atual e mova o novo pacote: 
     
    4346 
    4447=== Ajustando os novos requisitos da nova versão === 
    45 Verifique, na [wiki:versions/OLD página da versão] que você está realizando a instalação, as modificações necessárias para que a mesma funcione corretamente. 
     48Verifique, na [wiki:versoes página da versão] que você está realizando a instalação, as modificações necessárias para que a mesma funcione corretamente. 
    4649 
    4750Após estes ajustes, é muito importante atualizar o script do cron utilizado em seu ambiente. Para isto, verifique o arquivo contido no novo pacote: 
    4851{{{ 
    49 # Altere o nome do atual script 
    50 mv /etc/cron.d/expresso /etc/cron.d/expresso-ANTIGO 
     52# Faça um backup do atual script 
     53mv /etc/cron.d/expresso /root/expresso-cron.CP 
    5154# Copie o novo script 
    5255cp /root/expresso/INSTALL/arquivos/expresso-cron /etc/cron.d/expresso 
    5356}}} 
    54 Este script foi feito para basicamente dois tipos de sistemas operacionais (e seus derivados): CentOS e Debian. Portanto é importante, após copiá-lo, alterá-lo conforme o sistema operacional utilizado. Para isto, basta remover os comentários (#CENTOS ou #DEBIAN). 
     57Este script foi feito para basicamente dois tipos de sistemas operacionais (e seus derivados): CentOS e Debian. Portanto é '''importante''', após copiá-lo, alterá-lo conforme o sistema operacional utilizado. Para isto, basta remover os comentários (#CENTOS ou #DEBIAN). 
    5558 
    5659=== Atualizando os módulos e linguagens ===