Changes between Version 28 and Version 29 of phpgwapi/atualizar24


Ignore:
Timestamp:
08/10/12 12:06:27 (7 years ago)
Author:
eduardow
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • phpgwapi/atualizar24

    v28 v29  
    2132132 - Selecionar um identificador único que o usuário contenha em seu LDAP. Para isto acesse o módulo "Administrador" e acesse o link "Configuração do servidor" do módulo Expresso Mail. Ao final da página que será aberta, em "Identificador do destinatário de uma mensagem" escolha o atributo LDAP disponível no campo de seleção exibido. Para finalizar esta modificação clique sobre o botão "Salvar". A imagem abaixo utiliza como exemplo o atributo "uid". 
    214214[[Image(alterar_atributo_ldap.jpg,center,50%)]] 
     215 
     216 
     217== Lista de pacotes que devem ser instalados (Debian / Ubuntu / CentOS) == 
     218 
     219Para Debian e Ubuntu: 
     220 HTTP:  apache2-mpm-prefork libapache2-mod-php5 apache2-utils 
     221 PHP:  php5 php5-common php5-dev php5-gd php5-imap php5-ldap php5-pgsql php5-cgi php5-cli php5-curl php5-xmlrpc php5-memcache libgv-php5 php5-pspell 
     222 Complementares: zip unzip memcached libmemcached 
     223  
     224Para CentOS: 
     225 HTTP: httpd mod_ssl 
     226 PHP: php php-cli php-ldap php-pgsql php-imap php-mbstring php-gd php-xml php-pecl-memcache graphviz-php php5-pspell 
     227 Complementares: zip unzip memcached libmemcached 
     228 
     229 * A versão do PHP deve ser maior que 5.3.3, preferencialmente a última disponível (atualmente a 5.3.15).