Changes between Version 31 and Version 32 of phpgwapi/atualizar24


Ignore:
Timestamp:
08/12/12 20:52:30 (7 years ago)
Author:
wmerlotto
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • phpgwapi/atualizar24

    v31 v32  
    214214[[Image(alterar_atributo_ldap.jpg,center,50%)]] 
    215215 
    216  
    217216== Lista de pacotes que devem ser instalados (Debian / Ubuntu / CentOS) == 
    218217 
     
    232231 
    233232'''A versão do PHP deve ser maior que 5.3.3, preferencialmente a última disponível (atualmente a 5.3.15).''' 
     233 
     234== Permitindo o uso do ''.htaccess'' no Apache == 
     235A partir da versão 2.4.0 do Expresso Livre, as configurações relativas ao PHP necessárias para que o Expresso funcione foram concentradas no arquivo ''.htaccess''. Então, é muito importante permitir que o Apache use tais configurações: 
     236{{{ 
     237<Directory /ONDE/EXPRESSO/ESTA/INSTALADO> 
     238   # Para o .htaccess funcionar 
     239   AllowOverride All 
     240 
     241   Order allow,deny 
     242   allow from all 
     243</Directory> 
     244}}}