Changes between Version 4 and Version 5 of versoes/25


Ignore:
Timestamp:
11/12/12 09:39:42 (8 years ago)
Author:
wmerlotto
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • versoes/25

    v4 v5  
    33== Destaques == 
    44 
    5 === !ExpressoMail === 
     5=== ExpressoMail === 
    66 
    77 * Verificação de presença de anexo no e-mail caso usuário digite a palavra "anexo" ou suas variantes para os idiomas Português (Brasil), Inglês e Espanhol. 
     
    1212== Pré-requisitos do ambiente == 
    1313 
    14  * Distribuições homologadas: 
    15   * Centos 6 
    16   * Debian Squeeze 
    17   * Ubuntu 11.10 
     14Distribuições totalmente homologadas: 
     15 * Ubuntu LTS Precise Pangolin (12.04.1) 
    1816 
    19  * Requisitos mínimos para qualquer ambiente: 
     17Distribuições parcialmente homologadas: 
     18 * Centos 6 (6.4) 
     19 * Debian Squeeze (6.0.6) 
     20Estas distribuições, e até outras, podem ser utilizadas e são compatíveis com o Expresso Livre. Porém, não possuem em seus repositórios oficiais os pacotes de software nas versões mínimas exigidas, como no caso do Cyrus-IMAP e PHP. Neste caso, será necessário utilizar um repositório externo, de terceiros ou mesmo uma compilação/geração manual dos pacotes de software. 
     21 
     22Requisitos mínimos para qualquer ambiente: 
    2023  * PHP > 5.3.3 
    2124  * Cyrus > 2.4.0 
    2225  * Postgres > 9.0 
    2326 
    24  * Ambiente recomendado: 
    25   * PHP 5.3.13 
    26   * Postgres 9.1 
     27Ambiente recomendado: 
     28  * PHP 5.3.18 
     29  * Postgres 9.1.6 
    2730  * Cyrus 2.4.13 
    2831 
    29 ---- 
    30  
    31 == !Instalação/Atualização da versão == 
     32== Instalação/Atualização da versão == 
    3233 
    3334 * Para instalação "do zero", siga o instalador incluído no pacote