Ignore:
Timestamp:
03/09/12 09:05:39 (9 years ago)
Author:
marcieli
Message:

Ticket #2486 - Corrigido problema com setup do expressoMail.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/expressoMail1_2/setup/tables_current.inc.php

    r5639 r5683  
    7878                        'uc' => array() 
    7979                 
    80         )); 
     80                ), 
     81         
     82                'mail_attachment' => array( 
     83                        'fd' => array( 
     84                                'id' => array('type' => 'auto','nullable' => False), 
     85                                'source' => array('type' => 'blob','nullable' => False), 
     86                                'type' => array('type' => 'varchar','precision' => '50','nullable' => False), 
     87                                'name' => array('type' => 'varchar','precision' => '255','nullable' => False), 
     88                'disposition' => array('type' => 'varchar','precision' => '20','nullable' => true), 
     89                                'size' => array('type' => 'int','precision' => '16','nullable' => False), 
     90                'dtstamp' => array('type' => 'int','precision' => '16','nullable' => False), 
     91                                'owner' => array('type' => 'int', 'precision' => '8','nullable' => True) 
     92                        ), 
     93                        'pk' => array('id'), 
     94                        'fk' => array(), 
     95                        'ix' => array(), 
     96                        'uc' => array() 
     97                ) 
     98        ); 
    8199?> 
Note: See TracChangeset for help on using the changeset viewer.