Ticket #1175 (closed defeito: fixed)

Opened 10 years ago

Last modified 10 years ago

Erro no script de instalação: expressoInstallDebian-lenny.sh

Reported by: rafaelraymundo Owned by: rafaelraymundo
Priority: normal Milestone: Expresso 2.2
Component: Installer Version: branch 2.2
Severity: média Keywords: SERPRO 2.2 UNIFICA script de instalação, expressoInstallDebian-lenny.sh
Cc: lavoisier.vieira@…, lavoisier.vieira@… WorkGroup:

Description

Ao usar o script expressoInstallDebian-lenny.sh, é procurado pelos seguintes arquivos de configuração:

.../arqs-conf/etc/apache2/apache2.conf.lenny .../arqs-conf/etc/apache2/sites-available/default.lenny .../arqs-conf/etc/apache2/ports.conf.lenny

Os arquivos com extenção .lenny não existem, uma possibilidade de correção é copiar os arquivos sem essa extenção como no exemplo: cp /opt/expresso/arqs-conf/etc/apache2/apache2.conf /opt/expresso/arqs-conf/etc/apache2/apache2.conf.lenny

Change History

comment:1 Changed 10 years ago by rafaelraymundo

  • Status changed from new to closed
  • Resolution set to fixed

Implementado em [3189] - Criados arquivos solicitados pela instalacao expressoInstallDebian-lenny.sh

comment:2 Changed 10 years ago by lavoisier.vieira

  • Keywords SERPRO 2.2 UNIFICA added
Note: See TracTickets for help on using tickets.