Ticket #1643 (closed defeito: invalid)

Opened 11 years ago

Last modified 10 years ago

Apresentação de e-mail

Reported by: yasmin.kamal Owned by: ninguem
Priority: normal Milestone: Expresso 2.2.6
Component: ExpressoMail Version: branch 2.2
Severity: pequena Keywords: sync2.4
Cc: WorkGroup: Centro de Testes

Description

Plataforma de Teste: FF3 - Win

Ao receber uma nova mensagem onde o destinatário também é o mesmo do remetente o sistema está inserindo na tela de pesquisa o caractere "..." depois do texto do assunto. Ao efetuar o logoff e logar novamente o caractere não aparece mais.

Attachments

1643.doc Download (257.5 KB) - added by yasmin.kamal 11 years ago.
Evidência
svn.jpg Download (61.2 KB) - added by rodsouza 10 years ago.

Change History

comment:1 Changed 11 years ago by rodsouza

Por favor anexar uma captura de tela para a visualização do problema.

comment:2 Changed 11 years ago by rodsouza

Alguém pode pronunciar-se sobre o problema????

comment:3 Changed 11 years ago by rodsouza

  • Owner changed from ninguem to rodsouza

Changed 11 years ago by yasmin.kamal

Evidência

comment:4 Changed 11 years ago by rodsouza

Quando da criação do ticket você descreveu um problema que não é o mesmo contido na imagem que anexou.

A imagem do anexo mostra um problema que realmente ocorre há algum tempo, entretanto o problema que você descreveu neste ticket é outra situação.

Poderia esclarecer ambas situações?

comment:5 Changed 11 years ago by yasmin.kamal

A situação é a mesma.

comment:6 follow-up: ↓ 8 Changed 11 years ago by rodsouza

E aonde fica a busca? E os três pontos? E a autenticação?

A imagem que você inseriu não possui nenhuma relação à descrição deste ticket, se existe um problema relacionado à descrição presente é necessário que o mesmo seja melhor detalhado, pois para você que o descreveu pode parecer óbvio, entretanto não é para todos.

comment:7 Changed 11 years ago by yasmin.kamal

O problema é o mesmo do anexo, a descrição do ticket que ficou confusa.

comment:8 in reply to: ↑ 6 Changed 10 years ago by cesar.vianna

Replying to rodsouza:

Rodrigo, favor seguir descrição do anexo.

Para reproduzir:

Envie uma mensagem para seu próprio email. Ao recebe-lá, verifique que o assunto conterá três pontos, independente de seu tamanho.

Changed 10 years ago by rodsouza

comment:9 Changed 10 years ago by rodsouza

A imagem em anexo apresenta um e-mail que foi enviado para o próprio usuário, na revisão #3949

comment:10 Changed 10 years ago by rodsouza

  • Status changed from new to assigned

Como mostra a imagem que anexei, vários e-mails foram recebidos normalmente.

Pela impossibilidade de reproduzir estou liberando o ticket para que alguém que possua e-mails que apresentem o problema citado possa corrigi-lo.

comment:11 Changed 10 years ago by rodsouza

  • Owner changed from rodsouza to ninguem
  • Status changed from assigned to new

comment:12 Changed 10 years ago by niltonneto

  • Status changed from new to closed
  • Resolution set to invalid

Ticket invalidado por não ser possível reproduzir o problema relatado, na última revisão do SVN:branches/2.2

comment:13 Changed 10 years ago by clairson

  • Keywords sync2.4 added
Note: See TracTickets for help on using tickets.