Ticket #2164 (closed defeito: invalid)

Opened 8 years ago

Last modified 8 years ago

Conteúdo da pasta é exibido no lugar de uma mensagem aberta

Reported by: cesar.vianna Owned by: rommelcysne
Priority: alta Milestone: Expresso 2.3.0
Component: ExpressoMail Version: branch 2.3
Severity: grave Keywords: TAG2.3.0.1, SS 114196, Sync24
Cc: WorkGroup: Centro de Testes

Description

Para simular:

  • Abra a Caixa de Entrada
  • Selecione o filtro de mensagens "Não Lidas" no rodapé do Expresso Mail.
  • Após carregar as mensagens, abra uma delas.
  • A mensagem será carregada e logo após, o conteúdo da caixa de entrada será exibido na aba da mensagem (imagem em anexo)

Attachments

caixadeentrada-aba-errada.jpeg Download (93.8 KB) - added by cesar.vianna 8 years ago.

Change History

Changed 8 years ago by cesar.vianna

comment:1 Changed 8 years ago by guilherme.silva

  • Keywords TAG2.3.0.1, SS 114196 added; TAG2.3.0.1 removed
  • Owner changed from guilherme.silva to zapa

comment:2 Changed 8 years ago by zapa

  • Owner changed from zapa to rommelcysne

comment:3 Changed 8 years ago by zapa

Rommel, poderias fazer uma análise/relato sobre este ticket?

comment:4 Changed 8 years ago by rommelcysne

O problema já foi identificado e uma correção foi feita, porém preciso fazer mais testes p/ ver se há algum efeito colateral; até agora não encontrei nada de errado.

Correndo tudo bem, amanhã faço o commit.

comment:5 Changed 8 years ago by rommelcysne

  • Status changed from new to closed
  • Resolution set to fixed

Arquivo alterado:

  • expressoMail1_2/js/abas.js

Commit da revisão [4877] do branch 2.3.

comment:6 Changed 8 years ago by guilherme.silva

  • Severity changed from média to grave

Bug reapareceu na versão Tag: 2.3.0.7 R206.

comment:7 Changed 8 years ago by guilherme.silva

  • Status changed from closed to reopened
  • Resolution fixed deleted

comment:8 Changed 8 years ago by rommelcysne

Não sei o que houve, mas o problema parece estar apenas nessa tag. Já existem duas depois dela e não consegui reproduzir. Testem na tag mais nova, 2.3.0.9 R327, a que tá no ambiente de testes.

comment:9 Changed 8 years ago by rommelcysne

Mais uma informação: a tag 2.3.0.7 R206 está na nossa produção e lá não acontece o problema!! Onde é que está sendo feito esse teste?

comment:10 Changed 8 years ago by rommelcysne

Senhores, alguma novidade sobre o problema relatado? Foi identificado o padrão de ocorrência para que o erro seja reproduzido?

comment:11 Changed 8 years ago by zapa

  • Status changed from reopened to closed
  • Resolution set to invalid

Não fora possível reprodução, ocorrendo novamente favor reabri-lo.

comment:12 Changed 8 years ago by douglasz

  • Keywords 114196, Sync24 added; 114196 removed
Note: See TracTickets for help on using tickets.