Ticket #3191 (closed melhoria: fixed)

Opened 7 years ago

Last modified 7 years ago

Atualização do instalador

Reported by: wmerlotto Owned by: wmerlotto
Priority: normal Milestone: Expresso 2.5.0
Component: Installer Version: trunk
Severity: pequena Keywords: prognus instalador
Cc: WorkGroup:

Description

Atualizar o instalador para a nova versão do Ubuntu (12.04 LTS) e também para compatibilizar os outros SOs com os novos requisitos do Expresso.

Change History

comment:1 Changed 7 years ago by wmerlotto

Correções e adaptações iniciais realizadas na revisão [7503]. Agora, o Expresso contido no trunk está apto para rodar no Ubuntu 12.04.

comment:2 Changed 7 years ago by wmerlotto

  • Status changed from new to assigned

Alteração da versão no setup do phpgwapi, para ficar em conformidade com a versão exigida pelo header.inc.php [7504].

comment:3 Changed 7 years ago by wmerlotto

Os arquivos de instalação foram alterados para suportar o zpush. Arquivos antigos e desnecessários foram removidos, para reduzir o tamanho do pacote [7619].

Revertendo alteração indevida no OpenLDAP.srv [7620].

comment:4 Changed 7 years ago by wmerlotto

  • [7699]: adicionado suporte ao ipurge, para limpar as pastas Spam e Trash;
  • [7700]: Adicionando limpeza automatica, pelo cron, dos arquivos ".eml" temporarios;
  • [7701]: Atualizado arquivos de conf do apache, para melhor integracao com z-push;

comment:5 Changed 7 years ago by douglas

  • Status changed from assigned to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.