Ticket #3257 (closed defeito: fixed)

Opened 6 years ago

Last modified 6 years ago

Compatibilizar funcionalidade de alerta desktop com navegadores Mozilla mais recentes

Reported by: douglas Owned by: acoutinho
Priority: normal Milestone: Expresso 2.5.0
Component: ExpressoMail Version: trunk
Severity: média Keywords: alerta, desktop, compatibilizar, browser, prognus
Cc: WorkGroup:

Description (last modified by douglas) (diff)

A funcionalidade de possibilitar alertas desktop ao usuário foi concebida originalmente considerando os navegadores Firefox ESR 10, e Google Chrome (com suporte nativo).

Porém nos navegadores Mozilla mais novos, foi acrescentado suporte nativo aos alertas desktop, não necessitando instalação de plugins adicionais. Compatibilizar a funcionalidade do Expresso com este cenário.

Ticket da Prognus:  #3360.

Change History

comment:1 Changed 6 years ago by douglas

  • Description modified (diff)

comment:2 Changed 6 years ago by acoutinho

  • Status changed from new to closed
  • Resolution set to fixed

r7693

  • Corrigido;
Note: See TracTickets for help on using tickets.