Ticket #583 (closed defeito: fixed)

Opened 11 years ago

Last modified 11 years ago

Comportamento incorreto ao alterar mensagem de lida para não-lida

Reported by: niltonneto Owned by: alguem
Priority: grave Milestone: Expresso 2.0
Component: ExpressoMail Version: trunk
Severity: Keywords:
Cc: WorkGroup:

Description

Quando uma mensagem lida é marcada como não-lida, aparece "[1]" ao lado de "Minhas pastas". Solução: Remover código desnecessário que faz isso.

Change History

comment:1 Changed 11 years ago by rodsouza

Isso foi implementado juntamente com a sinalização de mensagens não lidas das caixas compartilhadas.

E essa sinalização já havia sido removida. Na verdade foi removida duas vezes e agora precisar ser removida novamente.

Isso está acontecendo no momento de mesclar o código fonte através das ferramentas clientes do SVN.

Situação esta que está se tornando rotineira assim problemas corrigos reaparecem e alterações no código desaparecem. Isso está começando a ficar complicado.

comment:2 Changed 11 years ago by diogenesduarte

  • Status changed from new to closed
  • Resolution set to worksforme

Estranho...

Dei uma rápida pesquisada e realmente a linha que causa esse problema foi implementada na revisão [823], mas não achei a remoção da linha em nenhuma revisão posterior. Como eu olhei rápido, devo ter me passado, mas de qualquer forma, apaguei a linha e resolveu para mim, fiz commit na revisão [1162].

comment:3 Changed 11 years ago by niltonneto

  • Status changed from closed to reopened
  • Resolution worksforme deleted

comment:4 Changed 11 years ago by niltonneto

  • Status changed from reopened to closed
  • Resolution set to fixed

Funcionou beleza.

comment:5 Changed 11 years ago by niltonneto

  • Milestone changed from Expresso Mail 1.235 to Expresso 2.0
Note: See TracTickets for help on using tickets.