Ticket #881 (closed defeito: fixed)

Opened 11 years ago

Last modified 10 years ago

Contas institucionais não são criadas pelo Internet Explorer

Reported by: valmir.sena Owned by: valmir.sena
Priority: grave Milestone: Expresso 2.2
Component: ExpressoAdmin Version: trunk
Severity: Keywords:
Cc: niltonneto, wmerlotto WorkGroup:

Description

Ao tentar criar uma conta institucional, fica aparecendo a mensagem carregando. A partir daí a tela fica parada e a conta não é criada.

Change History

comment:1 Changed 11 years ago by valmir.sena

Referência: http://www.expressolivre.org/html/modules/newbb/viewtopic.php?topic_id=1274&forum=5

Eu já descobri o motivo do bug, foi organizar a solução e enviá-la.

comment:2 Changed 11 years ago by valmir.sena

  • Milestone changed from Expresso 2.1 to Expresso 2.2

comment:3 Changed 11 years ago by valmir.sena

  • Milestone changed from Expresso 2.2 to Expresso 2.1

comment:4 follow-up: ↓ 5 Changed 11 years ago by valmir.sena

  • Status changed from new to closed
  • Resolution set to fixed

Resolvido na revisão 1971 do branch 2.1 e na revisão 1975 do trunk.

comment:5 in reply to: ↑ 4 Changed 11 years ago by wmerlotto

Replying to valmir.sena:

Resolvido na revisão 1971 do branch 2.1 e na revisão 1975 do trunk.

Valmir, por favor, utilize a sintaxe do TRAC para apontar as revisões. [1971] [1975]

comment:6 Changed 11 years ago by valmir.sena

Fazendo teste - [1971]

comment:7 Changed 11 years ago by valmir.sena

Ok. William vou colocar neste padrão nos próximos commits.

comment:8 Changed 10 years ago by joaquim.ferraz

  • Milestone changed from Expresso 2.1 to Expresso 2.2
Note: See TracTickets for help on using tickets.