Ticket #1917 (closed defeito: fixed)

Opened 8 years ago

Last modified 8 years ago

Erro ao inserir imagem no corpo da mensagem

Reported by: cesar.vianna Owned by: fernando.lages
Priority: normal Milestone: Expresso 2.2.0.1
Component: ExpressoMail Version: branch 2.2
Severity: média Keywords: TAG2.2.0.1.3
Cc: WorkGroup: Centro de Testes

Description (last modified by guilherme.silva) (diff)

Ao incluir imagem no corpo da mensagem no Internet Explorer é gerado erro e a imagem não é inserida.

 Caso de Teste

Change History

comment:1 Changed 8 years ago by guilherme.silva

  • Owner changed from guilherme.silva to zapa
  • Description modified (diff)

comment:2 Changed 8 years ago by zapa

  • Owner changed from zapa to fernando.lages

comment:3 Changed 8 years ago by fernando.lages

Comitado em [4495].

comment:4 Changed 8 years ago by alexandrecorreia

Qual a diferença para este ticket  http://trac.expressolivre.org/ticket/1578. No ultimo comentário, é dito que só sera testado quando subir para a tag de teste ( Comentário de Cesar Viana )..

Se for igual ??

comment:5 Changed 8 years ago by niltonneto

Tem algo errado neste processo de testes usando a TAG2.2.0.1.3. Por que um bug como este, já corrigido no ticket #1578, reapareceu e foi corrigido novamente? Não está havendo sincronização periódica entre o branch 2.2 e o 2.2.0.1?

comment:6 Changed 8 years ago by fernando.lages

  • Status changed from new to closed
  • Resolution set to fixed

Correção alinhada com a do ticket #1578 em [4501].

Note: See TracTickets for help on using tickets.